Program logo
DVDpedia Help

Getting Started


Working with DVDpedia

On your iPhone / iPad

The different collections

To organize your DVDpedia database, use the collections found in the Source column on the very left of the main window. The program will remember your setup for each collection (which view you have selected and, if it's the list view, your column settings). If no specific view has been selected, the collection will automatically display in the format of the previously selected collection.

The different collection options are:

The Library

The Library is the main collection in your database. By default all new entries are added here. The Library is marked with a multi-coloured collection icon and is the only collection in your database that can never be deleted.

The Borrowed collection

The Borrowed collection automatically contains all entries that have been marked as borrowed and is marked with a red silhouette. The same red silhouette appears in the list view's status column next to any entry marked as borrowed. Or, if you use photos in Address Book, the silhouette will be replaced with the image of the person who borrowed the entry. The cover images of borrowed entries will display a red banner reminding you when the entry is due back. If you don't want to see that banner, go into the Preferences > Style and uncheck the option to 'Show status banners over cover images'.

If you delete the Borrowed collection and decide to re-install it at a later point, go into the File menu > New Special Collection > Borrowed Collection.

Marking an entry as borrowed

There are several different ways you can mark an entry as borrowed in DVDpedia but this is probably the quickest:

If you know that only certain people in your Address Book will borrow entries from you, set up a special Pedia group so DVDpedia's autofill feature will respond quicker to your suggestions and load faster.

Regardless of whether a person is part of your Pedia group or not, you will still be able to choose them by clicking on the Address Book icon when you mark an entry as borrowed.

Note: If you want to indicate that YOU borrowed an entry from someone, just write inside the 'Borrowed by' field "From ...(owner of the entry)". That way you'll know it's an entry you have on loan from someone else but you can still keep it inside your Borrowed collection and have the red silhouette reminding you of its status.

Marking an entry as returned

To check back at a later point who borrowed a particular movie, go into the Movie menu and choose 'Borrowed History'. Or to see a list of the borrowing habits of a specific person in your address book, choose 'Movies borrowed by...' from the View menu.

To remind someone about an entry they haven't returned yet, send an email to the borrower via the 'Email Borrower' menu command found under the Movie menu. Your designated email program will open with an email addressed to the borrower and filled in with the default text. To change the default text or subject, go into the Preferences > Email.

The Wish list

The Wish list collection, marked with a yellow star, is by default excluded from your Library so you can keep track of entries that you'd like to buy or watch in the future. The same yellow star appears in the list view's status column next to any entry that's part of the wish list.

If you'd like to include your Wish list in the Library, select the collection and choose 'Include Collection in Library' from the File menu.

If you delete this collection and at a later point decide that you'd like to re-install it, go into the File menu > New Special Collection > Wish List Collection.

Regular collections

Regular collections, marked with a blue collection icon, are created by you with entries from the Library. For example, create a collection of your favourite movies or your favourite directors.
Entries that you drag into these collections are simply references to the entries found in the Library. This means if you delete an entry from a collection, it will still be found in the Library. To delete an entry from a collection and the Library at the same time, press Option-Delete on your keyboard. A warning will pop up to let you know you're about to delete the entry and all its references from your database.

To create a regular collection, go into the File menu > New Collection. Or, if you already have entries selected for the new collection, choose 'New Collection from Selection'.

Smart collections

Smart collections, marked with a green collection icon, build themselves based on criteria that you have set. For example all movies directed by Peter Jackson or those movies with a rating higher than 4 stars. Anytime you add a movie to your database that fits the assigned criteria, the smart collection will automatically update itself.

To create a smart collection, go into the File menu > New Smart Collection and start adding criteria in the window that appears. To edit a smart collection, select it and choose 'Edit Smart Collection' from the File menu.

You cannot delete entries from a smart collection since the program assembles the collection automatically. You have to change the criteria to exclude a movie.

Excluded collections

Excluded or library-independent collections are marked with a grey collection icon and contain entries that are NOT part of your Library. If you delete an entry from an excluded collection it will be deleted from your database.

All imports are automatically placed into an excluded collection so you can make sure that everything went well before you include the entries in your Library.

To exclude a collection from your Library, select the collection and choose 'Exclude collection from Library' from the File menu. This works for all collections except smart collections. (You can however choose to have entries from excluded collections included in your smart collections. Go into your Preferences > General and check the option "Include library-independent entries in smart collections".)


To further organize your entries and collections you can create folders in the source column. Go into the File menu > New Folder to create a folder and then start dragging collections into the folder to further subdivide your source column.