Program logo
DVDpedia Help

Getting Started

Configuration

Working with DVDpedia

On your iPhone / iPad

The Menu and Toolbar Options

These are the different menus available in DVDpedia:
Please note that this page primarily addresses DVDpedia-specific menu commands which is why the Edit and Windows menus are not included because they only contain general Apple commands. For information about these, please refer to a Mac OS X manual or the Apple website.

Some menu commands are also included as a button on the toolbar and/or have a keyboard shortcut.

The DVDpedia menu

About DVDpedia - Displays the credits for the program as well as your serial number and version number of the current copy.

Check for Updates - Checks whether there is a newer version available for download. You can automate this process in the Preferences > General. (If you bought the program through the Mac App Store then this menu command will not appear.)

Register DVDpedia - Select this command to register the program with your serial number. If the command is greyed out, it means your copy of the program is registered already. (If you bought the program through the Mac App Store then this menu command will not appear.)

Preferences... - The Preferences let you customize the program to your needs. Please refer to the Preferences page for more detailed information.

Services - The Pedia programs are all included in the Services menu with a 'Search selection with *pedia' command. If you are on Snow Leopard 10.6 or higher, turn these on in the System Preferences/Keyboard/Keyboard Shortcuts.

The File menu

New Collection - Creates a new collection. New collections are by default included in the Library and marked with a blue collection icon.

New Collection from Selection - Creates a collection from the selected entries.

New Folder - Creates a folder for further organization.

New Special Collection - If you delete your Borrowed collection or Wish List, this is where you can choose to create a new one. You can only have one Borrowed collection and Wish List in the program at any time.

New Smart Collection - Creates a new smart collection. Smart collections build and update themselves based on the criteria assigned.

Edit Smart Collection - Change or update the criteria assigned to a smart collection.

Include Collection in Library / Exclude Collection from Library - Collections can either be included in the Library (marked with a blue collection icon) or excluded (marked with a grey collection icon). This menu command lets you toggle between the two options.

Show Count / Hide Count - This refers to the numbers next to a collection, displaying how many entries it holds.

Import Collection... - To import data into DVDpedia from a file or another program. For more information about importing options, please take a look at the Importing Collections page.

Export Collection... - You can export your data in various different formats. Please take a look at the Exporting Collections page for more details.

The View menu

List - The list view allows you to view your entries in a column format, much like iTunes.

Grid - The grid view displays only the cover images of the entries, in the same location as the list view.

Cover Flow - The Cover Flow displays your cover images and lets you browse through them in a fluid motion.

Details - The details view displays single entries, websites and your database statistics.

Details Style - Select the template style you'd like to use in the details view.

Full Screen Mode - The Full Screen Mode lets you cycle through your entries by cover and is a great addition to a home theater set-up.

Columns - Lets you select which columns to display in list view. A checkmark next to a field indicates that it is displayed.

View Options... - Another way to select the columns displayed in list view. Check the box next to all the fields you'd like displayed.

Set as Default Columns - Saves the current set of columns as the default set for all future collections.

Apply Default Columns - Applies the default set of columns to the selected collection.

Statistics - Displays the statistics for the selected collection. For more information about the statistics, please take a look at the Statistics page.

Duplicates - Creates a new collection with all the duplicates from the selected collection. Duplicates are matched on title.

Movies Borrowed By... - Will let you create a list of entries borrowed by a particular person.

Outgoing Emails... - If you have the option to 'Automatically send emails for overdue borrowed entries' checked in the Preferences > General, the "Outgoing Emails" command is where you can see the list of emails left to sent and when they will go out. For more information, take a look at the Email section.

Reset View Sizes - Sets the DVDpedia main window back to the default layout and size.

The Movie menu

Add... - Brings up a web search window where you can enter keyword(s) such as title, director, actor, studio, etc. to start a search for a movie. For more details on how to add entries, take a look at the Adding DVDs page.

Add manually... - Brings up a blank add window for you to manually enter information.

Add Multiple... - Brings up a multiple add window where you can enter more than one search request. For more details on adding multiple entries, take a look at the adding multiple entries section.

Edit... - Brings up the edit window for the entry. If you have more than one entry selected, a multiple edit window will come up so you can change information for many entries at once.

Mark as > - Various options to mark entries (seen, bought, borrowed, etc.).

Update from > - Lets you select a site to download additional information for an entry or entries. Please note that this command will automatically add the first result returned for the search. If you'd prefer to review the result(s) returned, use the little gear button in the Add/Edit window instead.

Capture Cover - Use your iSight or webcam to capture a cover image for the entry. Press the little camera button to capture the image and the sliders to adjust the image if necessary. The 'Set' button will make it the cover image of the selected entry.

Remove Cover - Deletes the cover image of the selected entry or entries.

Open URL - Opens the URL found in the URL field, usually a link back to the site where the entry was downloaded from.

View Links for Selection - Displays the files linked to the selected entry.

Email Selection - Lets you send an email with selected titles. To set the subject and body of this email, go into the Preferences > Email. Place holders such as [key:title] will be filled in automatically with the appropriate information from the entry/entries selected.

Send Selection to iWeb - Because the iWeb export uses a different format, this option is not part of the general export command. Please take a look at the Exporting Collections page for more details on exporting your data to iWeb.

Email Borrower - Will create an email to send to the person who borrowed the entry. To set the subject and body of the email, go into the Preferences > Email. Place holders such as [key:title] will be filled in automatically with the appropriate information from the selected entry.

Incremental Collection ID... - This menu command brings up a window where you can have the program automatically assign numbers, letters or some other personal ID system to your entries. If you already have entries in your database to which you'd like to assign an ID, To have the program add collection IDs in this format to new entries, check the box next to 'Increment automatically for new additions'. If you change the collection ID or blank the field out while you're adding an entry, the ID will not increment.

Last Seen History - Displays the last seen history for the selected entry, based on the information from the 'Last Seen' field. You can edit the information in this window using the plus and minus buttons at the bottom.

Borrowed History - Will give you the borrowed history for the selected entry. This is built based on information from the Borrowed By field. It can also be manually edited to add or delete borrowers.

Select Random - Selects an entry at random from the current collection.

The Doghouse menu

Doghouse is the user-built database exclusively for the Pedia programs. Users can choose to upload all their collections or only contribute a selection of movies. Personal fields such as custom fields or comments are never uploaded.

Contribute Collection - Will upload the selected collection to Doghouse.

Contribute Selection - Will upload only the selected entries from the collection to Doghouse.

Settings... - Choose a username and password if you'd like to upload your My Rating info along with the other data. This will be aggregated into a general user rating. In the future we also want to include credits for contributers, e.g. who uploaded the most movies, most active moderator, etc.

The Help menu

DVDpedia Help - Brings up the Help files for the program.

Reset Warnings - Resets all warning messages to appear again. (After you have checked the box 'Don't warn me again'.)

Bluetooth - Use this menu command to pair your bluetooth scanner to DVDpedia. Alternatively use the Bluetooth button in the 'Add Multiple' window. (You only have to do this once. The program will remember the scanner in the future.)

The Plug-in menu

All the information from these plug-ins comes from the IMDb website.

Awards... - Shows a list of the awards the entry has been nominated for and/or won.

Location... - Lists the filming locations.

Goofs... - Lists the goofs found in the movie.

Soundtrack... - Lists the movie soundtrack.

Trivia... - Lists trivia about the movie.

Quotes... - Quotes from the movie.



The Toolbar

This first part covers the default set of toolbar buttons for DVDpedia. The second part covers additional toolbar buttons. To customize the toolbar, go into the View menu > Customize Toolbar or ctrl-click (right-click) anywhere inside the toolbar to bring up a contextual menu with the option "Customize Toolbar...".

Keyboard shortcuts

This is a list of some of the keyboard shortcuts found in DVDpedia. For more, check the DVDpedia menus.

Description
Keystroke

To add a new entry
Command-F

To add a new entry manually
Command-Shift-F

To create a new collection
Command-N

To create a new collection from a selection of entries
Command-Shift-N

To open the Edit window
Command-E or Return

To open the results drawer in the Add/Edit window
Command-Shift-G

To open the Edit window on the extra tab for selected entry
Command-Shift-E

To add another row to the Credits tab list
Command-R

To open 'View Options' (list view columns)
Command-J

To toggle the details view
Command-I

To open the Help file
Command-?

To open the Preferences
Command-,

To remove an entry from a collection but not the Library
Delete

To remove an entry from a collection and the Library
Option-Delete

To launch a movie linked to an entry
Option-P

To control the Next and Back buttons in the Edit window
Command-N and Command-B

To close the Add/Edit window (without saving)
Command-. OR Esc

To create a new smart collection
Command-Option-N

To edit a smart collection
Command-Control-N

To sort a column by last name first
Hold Option when sorting the column

To quickly add or remove columns
Ctrl-click or right-click on column header

To move between tabs in the Add/Edit window
Command-[ and Command-]

To exit Full Screen Mode
Esc key OR Command-. OR q

To export a collection
Command-S

To export a collection to your iPod
Command-Option-S

Enter the search field (regular and full screen view)
Command-Option-F

To toggle 'Show All' in the Edit window
Command-D

To show the menu in full screen view
Return

To toggle the different views
Command-1 (List) Command-2 (Grid) Command-3 (Coverflow)

To start an advanced search for an entry in the Add/Edit window
Command-Control-[digit]*

To open IMDb for the selected entry
Command-Shift-I

* The digit depends on the order of your sites in the Preferences/Sites. For example, if your sites are ordered as follows:
Doghouse
IMDb
TMDb
...
Then an advanced search on Doghouse would correspond to the keyboard shortcut Command-Control-1, an advanced search on IMDb would correspond to Command-Control-2, an advanced search on TMDb would correspond to Command-Control-3, etc.